ノノログ

ホーム / ブログ / brewでインストールしたsvnが1.8だったが、1.7が必要なのでソースから入れた。

brewでインストールしたsvnが1.8だったが、1.7が必要なのでソースから入れた。

brew install wget

wget http://ftp.riken.jp/net/apache/subversion/subversion-1.7.10.tar.gz

mkdir ~/Documents/src/

cd ~/Documents//src/

wget http://ftp.riken.jp/net/apache/subversion/subversion-1.7.10.tar.gz

tar -vfxz subversion-1.7.10.tar.gz

cd subversion-1.7.10

./configure prefix=/usr/local/opt/subversion1.7 --without-berkeley-db  --with-ssl -without-apxs --with-neon --with-ssl

make 

make install

 

export PATH="/usr/local/opt/subversion1.7/bin:$PATH"

 

このエントリーをはてなブックマークに追加